VelocityYellowRules!

VelocityYellowRules!

RIP
Jul 15, 2012
2,039
537
Fairview, Alberta
VetteCoins
107
Car
2006 Z06
So I have decided to go to the autocross this weekend. A current tunderstorm warning for DC today and showers maybe tomorrow but I might as well go and have fun. I was able to take my son as well although this is not my long week with him.

So packing, charging AV equipment etc.

I had mentioned that I was not sure about ever having the car under boost as I never recalled seeing the light come on but I thought I ought to top up the reservoir before I leave, I emptied 3.78 liters and it is still not fully full! So I guess there were some moments of boost!!

Oddly the key FOB picked this morning to not work so I have to get a replacement battery for it. A bad omen maybe?? But even putting the fob in the little cubby in the glove box and the car would not fire up so I hope that I don't have (more terminal) car battery issue, heck I was driving the car last night and all was well. But battery problems can be tricky like that too. I hate that the timing is before I make a road trip with the car too.

I have to check the tire pressure too before I head out.

Otherwise I am sort of excited and hope it will all go well! With luck some video clips to be gathered.

Cheers,

Garry
 
Assuming that I make it. These problems, for me, always seem to occur on long weekends!

So UFA was closed so now new jog of methanol. But then again if I didn't see the low windshield washer fluid light come on and added a full jug of 3.78 liters I should be good for 24 hours!

Omens kill me and when I pulled into UFA to see the "Closed" sign in the window there was a blue Civic SIR with the hood up. So I asked if they could use a boost (my level of mechanical skills!) and they said they were not sure what the problem was but they'd appreciate trying it. So threw the cables on and it cranked but would not fire. Poor kids but I hope not a sign of what my weekend is going to be like!!

Thankfully the drugstore had the battery for the key fob so that seems to be working but I am puzzled why the battery was toast in 12 hours........ Not the sort of experience one needs, a poor battery and say stalling on the course tomorrow!!

So I bought out the air compressor, the one tire I checked was 26 and I think the stock ones are 30 so I'll add some air and check the other three tires.

And yes, I threw the cables on the Z06 and the battery was indeed dead and the car did start - like I said, an ominus sign. Not a portent of what this experience will be like I am hoping..............

But at this time I'm undaunted and will forge ahead!

Cheers,

Garry
 
So tires pressures brought up to 30, they were all 26 to 27 range. I have my SER charging it right now. I'm thinking that I might bring a short extension cord and plug the trickle charger on it overnight so that I'll have a fresh battery for tomorrow morning.

I guess this might be the push to upgrade to the 120 reserve capacity battery as per the discussion on the other thread............those darn Optima Yellow Tops are pretty expensive though. Any other brands anyone would care to recommend????

Cheers,

Garry
 
Shoot my son just met a "new friend" at the campground and now doesn't want to come with me anymore!!

Oh well, with showers it might now have been as much fun.............but no navigator for the trip and no father-son bonding.............

But there will be another autocross in DC or Fort St John in a week or two and maybe we'll try for that..............again, how typical for my life!

Cheers,

Garry
 
It was a total blast! Songs of praise for the car. I was in 4th place when I left........I'm going to try to put together a Youtube photoalbum as well as links to some of the videos. A really terrific groups of guys, a great afternoon, everything went so well, the car behaved so nicely.

Maybe again in a week or two!!

Cheers,

Garry
 
It was a total blast! Songs of praise for the car. I was in 4th place when I left........I'm going to try to put together a Youtube photoalbum as well as links to some of the videos. A really terrific groups of guys, a great afternoon, everything went so well, the car behaved so nicely.

Maybe again in a week or two!!

Cheers,

Garry

AWESOME!!!!! Do you have the bug now? It's so fun.

Sent from my SGH-I747M using Tapatalk 2
 
No doubt I do Justin! Just hard that it requires a two hour drive and a hotel to accomplish! But really fun to push the car without risking a ticket or killing anyone. But I am going to try to do one in Ft St John as it is on an airport runway so hopefully longer and narrower.

Cheers,

Garry
 
No fear Justin, I have a GoPro, but oddly in the bag'o excessories I can't seem to find a threaded camera mount for my suction cup mount. But I did take some video clips, including a rearward of my 1/2 spin! But for some reason, downloading the images from the camera I did use I have not been able to master yet. I can view the flipping things on the camera screen but can't figure how to load them on to my computer hard drive. But I'm working on it.

Here is the Facebook link for the photos Juan took and if you look you will find some of a yellow car too.

https://www.facebook.com/photo.php?...401.1073741830.324225607673785&type=1&theater

Cheers,

Garry
 
No fear Justin, I have a GoPro, but oddly in the bag'o excessories I can't seem to find a threaded camera mount for my suction cup mount. But I did take some video clips, including a rearward of my 1/2 spin! But for some reason, downloading the images from the camera I did use I have not been able to master yet. I can view the flipping things on the camera screen but can't figure how to load them on to my computer hard drive. But I'm working on it.

Here is the Facebook link for the photos Juan took and if you look you will find some of a yellow car too.

https://www.facebook.com/photo.php?...401.1073741830.324225607673785&type=1&theater

Cheers,

Garry

Nice.:thumbup:

Sent from my SGH-I747M using Tapatalk 2
 
Glad you didn't worry about the "signs". One bad thing is if you start listening to them, then you start looking for them, then they start deciding for you.... so cheers to still going! Sorry I am so late to this thread, I am looking forward to checking out the pics after lunch!!!
 
Good afternoon Gentlemen,

I've spent the past two days getting caught up on plot work.

Picked up more meth today, finally able to top up the reservoir - that must hold a lot, I've added the original 3.78 l last week and another 1 l today (after the autocross.........) but it is filled now.

A bit of wetness/seepage around the supercharger - Colin have you noticed this with your unit? I'm assuming it must be oil????

I need to double check too, is the top brass plug on the SC the oil add and the bottom one the dipstick or the other way??

It is a 3/16 allen wrench as well??? Oddly looked like it might have been a Torx or something like that.

Off to the dike. Still no luck in downloading my camera's video files, not intuative so I'm goign to have to find the manual! But I took some of the other cars with my older camera and I know how to do that one so I'll see about uploading them onto YouTube tonight while I am in bed since it takes such a long time............

Cheers,

Garry
 
I've managed to post 8 videos that I took when I was a track marshal at the autocross. You can actually learn a lot by watching the other drivers and how they attack the course. Here is a link to the 1st one.............click on "Garry Ropchan 13 videos" to link to the other 7....................

August 4th Autocross Dawson Creek DCACC #1 - YouTube

There are two with the M3, this guy was really nice to watch............I'm still trying to find out how to download my other camera videos with the on-car videos, so hang in there!!

Cheers,

Garry
 
Thanks Justin,

They sure are slow to load. I've been doing the videos from the car camera since 8 pm last night and it is only on #5 right now. I find this odd since the 1st one uploaded in just seconds.

I hope to take more at Ft St John since I am getting more comfortable with how to do this. It worked out well on the car roof above my head since I could reach up to hit the on button, it was just hard to head it chime when it did start (confirmation!).

I may even upload some of the videos my ex gf took of the start and end of my 1st 10 km race for fun!

Cheers,

Garry
 
Last edited:
A good suggestion Riley, I'm sure as usual Manny would be able to tell me if it is a concern or not - piece of mind ya know..............
 
Old Thread: Hello . There have been no replies in this thread for 100 days.
Content in this thread may no longer be relevant.
Perhaps it would be better to start a new thread instead.

Similar threads

Users who are viewing this thread