Just wondering if it's not working for anyone else. I tried to send two messages but I don't think they were sent. They don't show up in my sent messages box.
 
Last edited:
Likewise.... Charlie brown sent me a pm and when i replied it said he wasn't accepting pm's or not authorized to receive pm's.
 
Working fine for me in the past few days.

Make sure you have this box checked when you send a message.
"Save a copy of this message in your Sent Items folder."

I see the box you're talking about. I never did click it but I don't remember having to do that before.

I also never got a reply. I sent it to Manny on Monday. That's unlike manny not to reply, but I guess he may not have seen it yet. Maybe if Manny sees this he can confirm whether he received my PM or not.
 
Last edited:
I see the box you're talking about. I never did click it but I don't remember having to do that before.

Yes your email should go thru whether you tick that box or not -- Wayne was suggesting how you can save a copy of your message in your sent messages. The possible private message issue would be something different.

I also never got a reply. I sent it to Manny on Monday. That's unlike manny not to reply, but I guess he may not have seen it yet. Maybe if Manny sees this he can confirm whether he received my PM or not.

Manny may not be able to monitor his PM's here as he does his emails.

Here's a link to his profile and that info is on all his posts in his sig.

http://www.canadiancorvetteforums.com/forums/members/nasty98.html

Colin.
 

Similar threads

Users who are viewing this thread