Break in puffin?

ddgermann

High RPM Poster
Beta
Jul 1, 2017
2,008
2,436
113
Edmonton
Best answers
0
Car
2017 3LZ Z06 Z07
Reactions
2,487 2 0
#1
Hi all,
As most of you are likely aware, and likely tired of hearing about by now, I just picked up my new Z a couple days ago. I noticed leaving the dealership the engine was not crisp from idle. It had a hesitation and the sound of air getting sucked in. My 15 was similar but not so pronounced. It is much better now but still requires a bit more attention taking off at the lights with the M7. Otherwise the engine seems fine and feels responsive above idle.
I have 200Km on the car now and today gearing down approaching a red light a big cloud of blue/white smoke belched out of the car. It smelled like fuel and came with a bit of a backfire. 3rd to 2nd RPMs 3000ish on the downshift.
Wondering if the computer is still learning or what? It never did it again during the rest of the 80km trip of highway and city.
Anybody see this with their C7 Z06 new or otherwise?

Derek
 

Rruuff Day

High RPM Poster
Staff member
Moderator
Beta
Aug 30, 2014
4,827
3,751
113
Pine Lake, Alberta
Best answers
0
Car
C7 3LT ZF1
Reactions
3,843 5 0
#2
Sounds like nothing I have heard from anyone Derek but I expect you will get some feedback from some Z owners. Weird it just did it the once....
 

MikeysZ06

High RPM Poster
May 3, 2017
2,575
2,136
113
Calgary
Best answers
0
Car
2007 LeMans Blue Z06
Reactions
2,533 3 0
#3
That doesn't sound good. I hope it's nothing serious. Maybe some crappy fuel?
 
OP
OP
ddgermann

ddgermann

High RPM Poster
Beta
Jul 1, 2017
2,008
2,436
113
Edmonton
Best answers
0
Car
2017 3LZ Z06 Z07
Reactions
2,487 2 0
#4
That doesn't sound good. I hope it's nothing serious. Maybe some crappy fuel?
Yes hopefully. The dealer filled it so no idea what or where. It has not done it since I topped it up with premium yesterday.
Breaking In a new car has it's little stresses...;)

D
 

MikeysZ06

High RPM Poster
May 3, 2017
2,575
2,136
113
Calgary
Best answers
0
Car
2007 LeMans Blue Z06
Reactions
2,533 3 0
#5
I'd go run a tank of Husky 94 and head west,towards Jasper for 1/2 a tank. Turn around and come back. Who knows what the dealer gave you. You have to wonder if they're not putting proper Mobil 1 in some cars,do you really think they'd care about the fuel? Hard to say though. Can't speculate. I hope it's a one time thing Derek.
 

Black 03 Z06

Old Timer
Staff member
Moderator
C5 Owner
Oct 30, 2013
5,423
3,751
113
Haliburton, Ontario
Best answers
0
Car
2003 Z06
Reactions
3,827 8 0
#6
Hopefully it is nothing to worry about Derek. Does seem odd and certain worth keeping an eye on it.

Not the same motor but mine will make quite a backfire on some downshifts but never any smoke involved with it.

You could be right, it might just be the system learning what is happening with the motor running.
 
OP
OP
ddgermann

ddgermann

High RPM Poster
Beta
Jul 1, 2017
2,008
2,436
113
Edmonton
Best answers
0
Car
2017 3LZ Z06 Z07
Reactions
2,487 2 0
#7
I'm dropping the car off today for some tinting etc while we are on holidays so I will be getting it reported / recorded with the dealer just in case it turns out to be something later. Maybe they will have some insight.
Thanks
 

Black 03 Z06

Old Timer
Staff member
Moderator
C5 Owner
Oct 30, 2013
5,423
3,751
113
Haliburton, Ontario
Best answers
0
Car
2003 Z06
Reactions
3,827 8 0
#8
Holy crap Derek are you heading off somewhere in first class again.:smile1:
 

Keith Tedford

High RPM Poster
Apr 30, 2012
3,502
380
83
Ontario
Best answers
0
Car
2005 C6 1SB
Reactions
391 0 0
#9
You could try disconnecting the battery for a while then hooking it back up again. Sometimes computers just need a reboot. Sort of like the old home computers. You will have to reset your memory seats and stuff though but that is no big deal. Just a thought.
 
OP
OP
ddgermann

ddgermann

High RPM Poster
Beta
Jul 1, 2017
2,008
2,436
113
Edmonton
Best answers
0
Car
2017 3LZ Z06 Z07
Reactions
2,487 2 0
#10
Holy crap Derek are you heading off somewhere in first class again.:smile1:
Ya..taking the family on a Hawaiian vacation. Last one heading for university this fall so running out of chances to torture them with "family time" all at once. :happy:
 
OP
OP
ddgermann

ddgermann

High RPM Poster
Beta
Jul 1, 2017
2,008
2,436
113
Edmonton
Best answers
0
Car
2017 3LZ Z06 Z07
Reactions
2,487 2 0
#11
You could try disconnecting the battery for a while then hooking it back up again. Sometimes computers just need a reboot. Sort of like the old home computers. You will have to reset your memory seats and stuff though but that is no big deal. Just a thought.
Good idea Keith. At 390 km It ran perfect today again. The dealership didn't have much of an answer except watch for it and bring it back if it carries on. They have the car for the next couple weeks so they will plug it in and see if there is an issue present. Likely they will do just what you said and I will have to reset everything again...which is no big deal.
I guess when we spend this kind of dough on a dream car we pay more attention as compared to buying a pick up or mini-van.
Thanks for the idea. :happy:
Derek