tqracr

tqracr

Active Member
Mar 5, 2011
395
3
brighton ontario/Port Charlotte Fla
VetteCoins
605
Car
03 50th Aniversary
I saw a funny display today.
It was a orange 1 inch square on the bottom of the hud on the left side.
The square developed a yellow 1/8 inch section on the left of the sqare, then it went away then the same orange an yellow happened again.
I had stomped on it real good and took it to 6000 rpm when the squares happened.
I am using 87 fuel??
I stomped on it a few times and no squares
Any ideas??
 
Ours is just the green with black background like the earliest computer monitors. Haven't had any weird stuff like that though. I had some weird problems that related to the reset button at the bottom of the right hand bank of buttons. The button had stayed depressed. Just a long shot although I doubt that it has anything to do with the HUD. Don't you just love electronics. :(
 
I saw a funny display today.
It was a orange 1 inch square on the bottom of the hud on the left side.
The square developed a yellow 1/8 inch section on the left of the sqare, then it went away then the same orange an yellow happened again.
I had stomped on it real good and took it to 6000 rpm when the squares happened.
I am using 87 fuel??
I stomped on it a few times and no squares
Any ideas??

I have an 04 and I seen the same thing about a month ago in Carlisle while driving. It was really sunny and my whole display turned an orange/yellow and
it was showing all the different lights at once "check engine" "shift" "rpm" ect.
I shut it off for about ten min and back on its been fine ever since.
 
Mine will show up on the windshield if I am driving west in the very late afternoon on the freeway and there is a very bright sun shining onto the front of the windshield.Just the sun making it reflect onto the windshield. This has happened many times, but have never had a colour change though. And I am using either 91 or 04 octane gas.
 

Users who are viewing this thread