Jan 23, 2017
222
161
Bobcaygeon
VetteCoins
4,995
Car
2023 C8 Corvette
Province
ON
Key fob works sometimes for opening front trunk - anybody else having this issue - If I squeeze the ba-jesus out of it it works sometimes, the rear hatch works flawlessly - its like there is a delay?
Anyone else having this issue? I called Boyer closest dealer to me and they said they would charge me 1 hour minimum labor to look at it? It is the same on both key fobs as well
 
Actually a Very Good Question - I am pushing twice as per the symbol. Once click down and then down again and hold - still no banana's lol
When I do the same process for the rear hatch - it opens instantly - so not sure whats up with the front trunk to be honest.
 
Ill retry tomorrow - car is back covered again for the weekend - will be out in it on route to the dealership on Monday ...
I have to pick up my side rocker extensions that came with the car which I will be selling if anyone is looking? - they are the factory rubberized extensions / dark grey match the z51 front spiltter and I had them remove them immediately when I saw the car with them on it. I had the factory rockers wrapped in Xpel Ultimate to maintain the Gloss Black exterior color. as a side note .... lol
 
Key fob works sometimes for opening front trunk - anybody else having this issue - If I squeeze the ba-jesus out of it it works sometimes, the rear hatch works flawlessly - its like there is a delay?
Anyone else having this issue? I called Boyer closest dealer to me and they said they would charge me 1 hour minimum labor to look at it? It is the same on both key fobs as well

Issues like this makes me re evaluate my decision to not buy the extended warranty...
 
I did review the manual and oddly enough it still is not functioning as it should be. I am not sure precisely where one has to stand to enable said frunk opening - I would have thought at the front might make sense but that is not always the case - new fob might just need breaking in? I suspect that is highly unlikely however we shall see as time goes along with it. I know it is under warranty so I wont be panicking about it immediately.
 
I did review the manual and oddly enough it still is not functioning as it should be. I am not sure precisely where one has to stand to enable said frunk opening - I would have thought at the front might make sense but that is not always the case - new fob might just need breaking in? I suspect that is highly unlikely however we shall see as time goes along with it. I know it is under warranty so I wont be panicking about it immediately.
It shouldn't be that finicky! I press it once and hold for a fraction of a second and then hold it down until I hear the clicks from the frunk.
 
So I did the dealership trek - all good it is a proximity issue in so far as to where you try to connect to open front or back - in other words from behind up until the side door the front simply does not open, however once closer to the front it does. Ditto for the rear, so all good everything is as it should be - both fobs operated the same - Thank goodness. I am so close to my 800KM now I hit 785 pulling into my driveway - a party shall happen next time I drive to the golf course I think! I should hit the magical 800 and then apparently the car begins to wake up? Can hardly wait to see the notable changes. Problem solved - ...
 
  • Like
Reactions: Murray20c8
So I did the dealership trek - all good it is a proximity issue in so far as to where you try to connect to open front or back - in other words from behind up until the side door the front simply does not open, however once closer to the front it does. Ditto for the rear, so all good everything is as it should be - both fobs operated the same - Thank goodness. I am so close to my 800KM now I hit 785 pulling into my driveway - a party shall happen next time I drive to the golf course I think! I should hit the magical 800 and then apparently the car begins to wake up? Can hardly wait to see the notable changes. Problem solved - ...
The only thing I noticed at 804KMs was the tach.
 
Old Thread: Hello . There have been no replies in this thread for 100 days.
Content in this thread may no longer be relevant.
Perhaps it would be better to start a new thread instead.

Similar threads

Users who are viewing this thread