Rear trunk release not working

flyboy999

Regular
C7 Owner
Dec 3, 2014
275
405
Meadow Lake/Lions Bay
Best answers
0
VetteCoins
2,060
Car
C7 Z06/07 & ViperGTS
Reactions
399 6 0
#1
Used car yesterday and release worked fine left of steering wheel, but tried today...no go...nothing...no sound etc. Tried fob....nothing....no sound etc. Used rubber button above license plate....worked. Researched...valet mode? Nope...went in and activated then deactivated...nothing. Not a vert so not part of recall etc. Tried physical key to right of button by license plate. Worked....supposed to reset valet....no go. All options failed...tried everything... Pulled out space heater and warmed up garage to defrost rear....nothing. Decided to check fuses. Pulled owners manual. Two fuses in rear fuse block associated with trunk release #26 and #31. Getting carpet up high enough to move load floor plastic cover....brutal. Finally got to fuses. Pulled each...a 10A and a 15A....nothing....in tact. Put back in...put load floor in...carpet.....closed hatch. Pressed fob....BINGO!!! Worked!!! Must have reset module!!! Good to know 😁😁😁😁
 

Rruuff Day

I Just Can't Help Myself
Staff member
Moderator
Power User
Beta
C7 Owner
HOT Dealer
Top Poster Of Month
Aug 30, 2014
5,755
5,244
Pine Lake, Alberta
Best answers
0
VetteCoins
8,698
Car
C7 3LT ZF1
Province / State
Alberta
Reactions
5,230 14 0
#2
Gotta love a happy ending.... :Hurray:
 

AxeZ06

Casual User
C7 Owner
HOT Dealer
Sep 2, 2018
90
144
Hamilton
Best answers
0
VetteCoins
768
Car
C7 Z06 Z07 3LZ
Reactions
144 0 0
#3
My $.02.
Moisture could be the culprit. May have froze just enough to prevent a contact from moving. I'd guess the heat worked.
Do you run the a/c with the heater on?
If not, try that for 10 minutes a day (or longer). It works like a dehumidifier, whether blowing cold, or hot.
 
OP
OP
flyboy999

flyboy999

Regular
C7 Owner
Dec 3, 2014
275
405
Meadow Lake/Lions Bay
Best answers
0
VetteCoins
2,060
Car
C7 Z06/07 & ViperGTS
Reactions
399 6 0
#4
Not sure. All I know is the button by the license plate worked so no contact problem. Removal of fuses and install was same as battery disconnect and back on...same as computer hard reset....worked immediately...
 

ddgermann

6000 RPM Poster
Power User
Beta
C7 Owner
Jul 1, 2017
3,159
4,385
Edmonton
Best answers
0
VetteCoins
12,435
Car
2017 3LZ Z06 Z07
Province / State
Alberta
Reactions
4,361 24 0
#5
Not sure. All I know is the button by the license plate worked so no contact problem. Removal of fuses and install was same as battery disconnect and back on...same as computer hard reset....worked immediately...

Glad that worked. Agreed on the getting to the fuse box. Isn’t that carpet special... can’t imagine there would be much left of it after doing that a few times as it’s like tissue. 😂
 
OP
OP
flyboy999

flyboy999

Regular
C7 Owner
Dec 3, 2014
275
405
Meadow Lake/Lions Bay
Best answers
0
VetteCoins
2,060
Car
C7 Z06/07 & ViperGTS
Reactions
399 6 0
#6
Glad that worked. Agreed on the getting to the fuse box. Isn’t that carpet special... can’t imagine there would be much left of it after doing that a few times as it’s like tissue. 😂
So true. Ripped it in two places...still pissed..
 

ddgermann

6000 RPM Poster
Power User
Beta
C7 Owner
Jul 1, 2017
3,159
4,385
Edmonton
Best answers
0
VetteCoins
12,435
Car
2017 3LZ Z06 Z07
Province / State
Alberta
Reactions
4,361 24 0
#8
Glad its working but that ripped carpeting would certainly piss me off too! damn....
You have to pull off the RH side tie-down loop and wiggle the carpet out from under the side trim with a plastic tool for it not to rip. I know...I thought the same thing. "pull off the tie down loop"? it actually helps a lot as the carpet can move much easier as you free it from the trim. Took a rip to learn that one. :Banghead:
 

Jeremiad

Regular
C6 Owner
May 19, 2016
607
794
Airdrie
Best answers
0
VetteCoins
2,272
Car
2006 Z51
Province / State
Alberta
Reactions
778 16 0
#9
Ugh, that does suck. I do hate that things are so hard to get at, and such minimal materials used that they just come apart if you don't have exact instructions.

My $.02.
Moisture could be the culprit. May have froze just enough to prevent a contact from moving. I'd guess the heat worked.
Do you run the a/c with the heater on?
If not, try that for 10 minutes a day (or longer). It works like a dehumidifier, whether blowing cold, or hot.
Moisture is a possibility if the fusebox is open to the underside of the car. Especially if you have a remote starter and let it run for 15 minutes before you get into it. A V8 will make a lot of heat in between the cats and the mufflers without being driven to force that heat out. Condensation will form on any ice that is on the car, but also from the snow on the ground because of the lack of ground clearance. It could make ice on the fuse itself, but more likely, made moisture in a circuit board which shorted, thus no blown fuse, but you had to reset the power to restart the circuit.

Glad you figured it out, but what a pain in the ass it is to get to these things. I know your pain. I have three fuse panels in the Cadi and had three in the TBSS. Let's not talk about headlights.
 
OP
OP
flyboy999

flyboy999

Regular
C7 Owner
Dec 3, 2014
275
405
Meadow Lake/Lions Bay
Best answers
0
VetteCoins
2,060
Car
C7 Z06/07 & ViperGTS
Reactions
399 6 0
#10
You have to pull off the RH side tie-down loop and wiggle the carpet out from under the side trim with a plastic tool for it not to rip. I know...I thought the same thing. "pull off the tie down loop"? it actually helps a lot as the carpet can move much easier as you free it from the trim. Took a rip to learn that one. :Banghead:
Did that...still put a small tear in it when pulling out from right wheel arch trim. Hidden because back under trim now, but one over by secret compartment more noticeable. Hidden by removable "Z06" carpet but I know they're there......arrrgg. Fortunately my OCD is fairly manageable as my memory is getting worse 😂😂😂
 

rome

New Member
Feb 8, 2019
2
1
Best answers
0
VetteCoins
39
Car
vette 2016 z51 conv
Province / State
Quebec
Reactions
1 0 0
#11
FOR YOUR INFORMATION, THERE WAS A RECALL FROM CHEVROLET
ON MY 2016 Z51 CONVERTIBLE REGARDING THE TRUNK RELEASE.
UNDER WARRANTY. THEY HAD TO REPROGRAM SOMETHING ON THE COMPUTER. MINE SOMETIMES OPENS AND LOCKS IMMEDIATELY.?????
 

SN-III

Making this Day Count
Power User
Beta
C7 Owner
HOT Dealer
Oct 10, 2016
3,296
5,209
YYC - alBEERta
Best answers
1
VetteCoins
11,174
Car
His & Hers C7s
Province / State
Alberta
Reactions
5,151 58 0
#12
FOR YOUR INFORMATION, THERE WAS A RECALL FROM CHEVROLET
ON MY 2016 Z51 CONVERTIBLE REGARDING THE TRUNK RELEASE.
UNDER WARRANTY. THEY HAD TO REPROGRAM SOMETHING ON THE COMPUTER. MINE SOMETIMES OPENS AND LOCKS IMMEDIATELY.?????
Although the person who posted this thread has mentioned his is not a convertible, I am curious If the warranty repair fixed it for you ... or does your hatch still “sometimes opens and locks immediately”? As you post in caps, it’s hard to tell if your issue is fixed. 🤔
 
Feb 8, 2019
2
1
Best answers
0
VetteCoins
39
Car
vette 2016 z51 conv
Province / State
Quebec
Reactions
1 0 0
#13
the problem was fixed under warranty for the trunk but at times when I open the trunk with the fob, it opens and locks immediately.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)