Wesley A

I'm New Here
Mar 11, 2010
3
0
Awards
2
Millbrook, Ontario
VetteCoins
300
Car
1988 C4
Have a 1988 C4 and this is the problem - when I slow down to stop at lights etc., I have this noise coming from the rear left wheel area that sounds as if I have a tire with a flat spot that kind of a bump bump noise, under load it seems to disappear.

I had the wheels balanced and rotated but I still get the same noise. Universal joints seem OK, I can't find any play in the same. Wheel bearing seems OK.

Would appreciate any ideas on what my problem would be.
 

CCO

Old Timer
Aug 5, 2011
7,852
93
Awards
4
Cambridge ON
VetteCoins
571
Car
2006 vert, 1994 vert
Definitely sounds like tires to me. Have you checked for poor alignment/camber and for scalloping of the tire on one side of the tread?

Also check for a bad cut, or bulge that might cause that noise.

Redoing alignment and balance unfortunately won't fix an already damaged tire(s).
 

Wesley A

I'm New Here
Mar 11, 2010
3
0
Awards
2
Millbrook, Ontario
VetteCoins
300
Car
1988 C4
Tires are good, no cuts, bulges or unusual wear. Today I placed the spare on the left side and got a totally different sound - the bumping sound was somewhat quieter. But the noise is still there.

Thanks for your input.
 

CCO

Old Timer
Aug 5, 2011
7,852
93
Awards
4
Cambridge ON
VetteCoins
571
Car
2006 vert, 1994 vert
Is it a regular thump thump like from a rotating wheel/mass, or irregular like something bouncing/vibrating in the trunk?

If it's not any of that you may have something going on inside the rear axle or a brakes issue. Does the noise change or disappear when you apply the emergency brake (lightly of course)?

How about when you apply the service brakes?
 

Wesley A

I'm New Here
Mar 11, 2010
3
0
Awards
2
Millbrook, Ontario
VetteCoins
300
Car
1988 C4
Have tried the emergency brake and service brake but the noise remains the same. Nothing bouncing around in the trunk.

This only happens when I slow down in the process of stopping at lights/stop signs, etc. Under acceleration it seems to disappear.
 

Manny@Dasilva

Corvette Specialist
Power User
Feb 5, 2009
3,183
62
Awards
4
Cambridge
VetteCoins
303
Car
1998 C5 / 2015 Z06
Have tried the emergency brake and service brake but the noise remains the same. Nothing bouncing around in the trunk.

This only happens when I slow down in the process of stopping at lights/stop signs, etc. Under acceleration it seems to disappear.

Check your swaybar end links .
 

dankhts

Regular
Feb 1, 2010
189
3
Awards
3
Stoney Creek Ont
VetteCoins
352
Car
2002 C5
Check your swaybar end links .

one of these days he'll be wrong... (maybe - I just hope I'm around long enough to see it).....another well know vendor tried to sell me new motor mounts/torque tube bushings recently, so of course I went to ECP to get Manny to do the deed, since he's the only one touches my baby, but all it needed was a bend of a vacuum line to stop it from rubbing on the cylinder head.... cost me a large Timmy's! .....
 

Riley P

Staff member
Moderator
Power User
Jan 11, 2009
11,032
1,909
Awards
8
Saska-ba-toon!
VetteCoins
12,066
Car
2000 Z51
Province
SK
That is hilarious! HAHAhahaaaa! Awesome. Great job Manny!
 

BAD-C5

Active Member
Mar 10, 2009
387
0
Awards
3
Georgetown
VetteCoins
0
Car
2002 C5
one of these days he'll be wrong... (maybe - I just hope I'm around long enough to see it).....another well know vendor tried to sell me new motor mounts/torque tube bushings recently, so of course I went to ECP to get Manny to do the deed, since he's the only one touches my baby, but all it needed was a bend of a vacuum line to stop it from rubbing on the cylinder head.... cost me a large Timmy's! .....

Rates have come down at ECP...:rofl: Manny is the man....
 

Users who are viewing this thread