C2-2-C7

Regular
Jun 30, 2020
178
159
Awards
5
Genelle B.C.
VetteCoins
3,719
Car
2019 Grand Sport 2LT
Province
BC
Anybody out there (with mag ride) notice the electric e-brake rubbing on the side of the magnetic ride shock….this is at only 8200km
 

Attachments

  • iOS Image - 3289839922.jpg
    iOS Image - 3289839922.jpg
    1.5 MB · Views: 33
  • iOS Image - 1378444936.jpg
    iOS Image - 1378444936.jpg
    1.5 MB · Views: 30
  • iOS Image - 826694553.jpg
    iOS Image - 826694553.jpg
    1.5 MB · Views: 31

C2-2-C7

Regular
Jun 30, 2020
178
159
Awards
5
Genelle B.C.
VetteCoins
3,719
Car
2019 Grand Sport 2LT
Province
BC
Only checked the rear of car , both rear mag shocks showed same wear pattern on each side, as for using a zap strap to pull out out of way , these are hard lines . Mentioned this to a local GM service department and they had never heard or seen any issues pertaining to what I was talking about ( could this be another issue like cracked wheels). I am going to forward pictures to service department with an explanation.
 
  • Like
Reactions: SN3 and Paul C7

turbozig

It's not just a car, it's a state of mind
Power User
Jun 21, 2011
1,623
3,055
Awards
9
Edmonton
VetteCoins
29,551
Car
1970 & 2015 Stingray
Province
AB
Anybody out there (with mag ride) notice the electric e-brake rubbing on the side of the magnetic ride shock….this is at only 8200km
My 2015 C7 vert with mag ride has the same issue on both sides. I have never been concerned about it however.
 

Users who are viewing this thread